
 

 

Kinsmen Group  
KINECT Models User Guide - AutoCAD 

 

 
 

 

 

 
KIN-BOR-P20007-TRG-002 

 

 

Revision: 9 

Date: December 3, 2021 

  

 



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   ii  
 

Table of Contents 

Introduction .................................................................................................................................................................. 1 

Reference .................................................................................................................................................................. 1 

Pre-Requisites ............................................................................................................................................................... 2 

Meridian PowerWeb.................................................................................................................................................. 2 

Part 1. Managing Shared Workspaces ............................................................................................................................ 4 

1.1. Creating a Shared Workspace Project Folder....................................................................................................... 4 

Part 2. Creating an AutoCAD Civil 3D Model ................................................................................................................ 10 

Part 3. Working in AutoCAD Civil 3D ............................................................................................................................ 11 

3.1. Working in Remote Mode ................................................................................................................................. 11 

3.2. Opening the AutoCAD Civiibrl 3D File ................................................................................................................ 15 

3.3. Creating a New Layout ...................................................................................................................................... 17 

3.4. Assigning a Sequence Number to the Layout .................................................................................................... 18 

3.5. Editing User Assignments & Title Block Information .......................................................................................... 20 

3.6. Publish Layout(s) to Meridian ........................................................................................................................... 22 

Part 4. Sheet Approval Process .................................................................................................................................... 23 

4.1 Verify Published PDF Sheet in Meridian ............................................................................................................. 23 

4.2. Send Published PDF Sheet for Technical Approval ............................................................................................. 24 

4.3. Perform Technical Approval .............................................................................................................................. 26 

4.4. Perform Admin Approval .................................................................................................................................. 27 

4.5. Release to Official Records ................................................................................................................................ 28 

Part 5. Model Release Process ..................................................................................................................................... 29 

5.1. Send for Approval ............................................................................................................................................. 29 

5.2. Perform Approval & Release ............................................................................................................................. 31 

Part 6. Management of Revisions ................................................................................................................................ 34 

6.1. Set Model to Under Change .............................................................................................................................. 34 

6.2. Inserting a Revision Block .................................................................................................................................. 35 

6.3. Preparing and Publishing Layout ....................................................................................................................... 38 

6.4. Send for Revision Approval ............................................................................................................................... 40 

6.5 Perform Revision Approval................................................................................................................................. 42 

6.5. Release to Official Records ................................................................................................................................ 44 



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   iii  
 

Part 7. Sheet Rejection Process ................................................................................................................................... 45 

7.1. Reject Technical (Revision) Approval ................................................................................................................. 45 

7.2. Reassign PDF Sheet ........................................................................................................................................... 47 

7.3. Correct the Rejected PDF Sheet ........................................................................................................................ 49 

Part 8. Refreshing the Cache (Optional) ....................................................................................................................... 50 

 

 

 

Document Control  

Revision Name Date Reason Changes 

1 Jason Hiles March 31, 2020 Released Issued 

1 Jason Hiles August 19, 2020 Released Migrated from KIN-BOR-P19021-TRG-005 

2 Francis Timpone 

Nimesh Gandhi 

August 24, 2020 Released Added Sheet Rejection Process 

3 Jason Hiles September 1, 2020 Released Added PowerWeb guidance & increased visibility 
of Notes 

4 Nimesh Gandhi September 21, 2020 Released Incorporated feedback from USBR 

5 Nimesh Gandhi October 1, 2020 Released Incorporated minor comments from USBR 

6 Francis Timpone December 17, 2020 Released Incorporated comments from USBR 

7 Jason Hiles January 15, 2021 Released Updated for use with Shared Workspace 

8 Francis Timpone 

Jason Hiles 

February 2, 2021 Update Added additional steps for PowerWeb users. 

9 Jason Hiles February 24, 2021 Update Shared Workspace Location Guidance. 

Additional PowerWeb Guidance. 

Formatting & Layout. 

10 Jason Hiles March 17, 2021 Update Incorporated feedback from USBR 

11 Simon Smart October 19, 2022 Update Updated with new server addresses 



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   1  
 

Introduction 

This document is provided as a Test Script to verify and test the AutoCAD Civil 3D Models integration with eDRAWS 

(Meridian). This script provides the necessary steps on how to manage AutoCAD Civil 3D Models within the system and 

is based on the use of the Meridian PowerUser interface. 

Reference 

This section is to be used to assist with the correct entry of Shared Workspace and Site Cache locations. 

 
Vault Name Workspace Path Site Cache URL 

CPN \\IBRLCREDMCS01\Workspace https://IBRLCREDMCS01.bor.doi.net/bcsitecache 

CGB \\IBRSACEDMCS01\Workspace https://IBRSACEDMCS01.bor.doi.net/bcsitecache 

LCB \\IBRLCREDMCS01\Workspace https://IBRLCREDMCS01.bor.doi.net/bcsitecache 

MB-ART \\IBRBILEDMCS01\Workspace https://IBRBILEDMCS01.bor.doi.net/bcsitecache  

UCB \\IBRSLCEDMCS01\Workspace https://IBRSLCEDMCS01.bor.doi.net/bcsitecache 
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Pre-Requisites 

• Ensure the KINECT Drawing Integration component has been installed on the client workstation. Refer to the 

KINECT Installation Guide (KIN-BOR-P20007-PRO-003) for further details. 

Meridian PowerWeb 

The KINECT Drawing Integration is compatible with both Meridian PowerUser and PowerWeb clients. However, if 

PowerWeb is to be used, the following pre-requisites must be adhered: 

1. Either Microsoft Edge or Internet Explorer may be used. Currently, no other browsers are compatible with 

this functionality. 

2. Ensure the PowerWeb Client has been setup accordingly. To do this, open Preferences from PowerWeb. 

 

3. Ensure ActiveX compatibility mode is enabled. 

 

4. Ensure Site Cache mode is enabled. 
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5. Open the Document Transfer Options and ensure the Download Location is set to reference the BC-

WorkSpace path on the client, usually C:\BC-WorkSpace\. 
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Part 1. Managing Shared Workspaces 

This section describes how to create and manage a Shared Workspace Project folder. This type of project has several 

differences from those in Work-In-Progress. These differences have been implemented to maximize the integration of 

Civil 3D, Data Shortcuts, Multi-Layout Models, and Client-Side Publishing. 

1.1. Creating a Shared Workspace Project Folder 

Note: Before creating a Shared Workspace project folder; ensure a Design Project folder, of the 

same name, exists in scope 2-Work-In-Progress. E.g. Project 877: 

  

Note: The location used for the Workspace Location MUST NOT reference a Local or Mapped drive 

e.g. C:\ or X:\. The Workspace Location must point to an active share. See Section Reference for 

examples. 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure.  
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3. Select the top-level Civil 3D folder, right-click and select New > Shared Project Folder. 

 

4. At the Create New Project Folder wizard page, select a Name from the drop-down list and then click Finish. 

 

Note: Values in the dropdown list for the Project Name are pre-populated from a table. If additional values 

are required, contact your system administrator. 
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5. After the project has been created, the related Shared Workspace Location must be defined. Select the 

newly created Project folder in the folder navigation view. 

6. On the Properties page, click Edit on the Folder tab. 

 

7. For Meridian PowerWeb users, the location for the share must be Copied & Pasted. This is because there is 

no Browse icon to select. Items 8-12 can also be skipped as they refer to PowerUser alone. 
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8. Click the Browse icon under the Sharing Details section to select the Workspace Location. 

 

9. The Browse For Folder wizard page will be displayed. There are no restrictions with the folder location 

selection however, it is recommended that all workspaces are grouped within a single area for ease of 

navigation and searching. 
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10. At the Browse For Folder wizard page, navigate to the desired folder location for the Shared Workspace. 

11. Select the desired folder. If required, select the Make New Folder button in the bottom left- corner naming 

the new folder the same as the project created in eDRAWS. 

Note: Ensure the path used for Workspace location is unique. Any location used in multiple 

Shared Workspaces will cause conflicts. Regardless of Vault or Server they reside. 

The best method to mitigate this risk is to begin the Workspace location with the URLs provided 

in Section Reference and include the Project Number. 

E.g. For Project 325 in UCB: 

\\IBRSLCEDMCS01\Workspace\Models\Civil 3D\325 

 

12. Click OK to finish setting the appropriate Shared Workspace location for the project. 
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13. Returning to the Project Folder wizard page, ensure the following properties are set accordingly and then 

click OK to save changes: 

 Synchronize Automatically – checked. 

Allow automatic creation of new documents – checked. 

 Delete documents from workspace when released from workflow – unchecked. 

 Default document type for new documents – set to 3D Model. 

 

14. For Meridian PowerWeb, there is no tick box for Default document type for new documents. It is assumed 

when selecting a Document Type. 

 

  



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   10  
 

Part 2. Creating an AutoCAD Civil 3D Model 

This section describes how to create an AutoCAD Civil 3D Model in eDRAWS (Meridian). 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

3. Navigate to the newly created Project folder, select and right-click > New > 3D Model > Civil 3D. 

 

4. On the Create Model wizard page, populate all the mandatory fields (indicated by a red triangle) and then 

click OK to create the AutoCAD Civil 3D Model file. 

 

5. Verify that the AutoCAD Civil 3D Model file has been created in the following location within eDRAWS: 

…\Civil 3D\<Project Number>\<Project Subfolder>\<Feature> 
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Part 3. Working in AutoCAD Civil 3D 

3.1. Working in Remote Mode 

This section describes the additional steps required when editing files in Meridian using Remote mode. It is assumed 

the Meridian Application Integration component is currently set to operate in Online mode. 

3.1.1. PowerUser 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

3. Highlight the AutoCAD Civil 3D Model file created in the previous section and select Document > Lock 

Documents and Sync Workspace. 

 

4. Set the Meridian Application Integration to Remote mode (right-click the 64-bit icon) and continue onto the 

next section to work with the AutoCAD Civil 3D Model file. 
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3.1.2. PowerWeb 

1. Open Meridian PowerWeb in Internet Explorer (IE). Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

 

3. Highlight the AutoCAD Civil 3D Model file created in the previous section and select Edit > Download 

Document. 

 

4. Set the Meridian Application Integration to Remote mode (right-click the 64-bit icon) and continue onto the 

next section to work with the AutoCAD Civil 3D Model file. 

 

5. Check the Site Cache URL in Meridian Application Integration to (right-click the 64-bit icon, select Local 

Workspace, Options…). 
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Select the Site Cache tab, click the Select from list radio button and copy and paste the relevant Meridian 

web address below:  

 

Denver:   https://ibrDENentedm101.bor.doi.net/Meridian 

 Sacramento: https://ibrSACedm101.bor.doi.net/Meridian 

 

Select the Get Site Caches button, click the down arrow, and select the local site cache server for your region: 

 

Select the OK button. 
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Open the BlueCielo Site Cache Log (right-click the 64-bit icon, select Site Cache Log). Click the Reconnect to 

server icon as shown in the figure. 

 

The text “Connected to 'https://ibrXXXXXXXX01/bcsitecache'” confirms site cache is connected. A full refresh 

(F5) of the PowerWeb client when changing the site cache server name is required if you encounter the 

“Local workspace client is either not running or cannot connect” error. 
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3.2. Opening the AutoCAD Civil 3D File 

This section describes how to open an AutoCAD Civil 3D Model file from within eDRAWS (Meridian) and navigate 

through the layouts/sheets. 

1. Open the AutoCAD Civil 3D application on the client workstation. 

2. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

3. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

4. Select the AutoCAD Civil 3D Model file created in the previous section and right-click > Open. 

 

5. For Meridian PowerWeb users, this is under Edit > Open. 
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6. The Model file will open in AutoCAD Civil 3D on the client workstation. 
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3.3. Creating a New Layout 

This section describes how to create and manage a new layout within AutoCAD Civil 3D. 

1. With the AutoCAD Civil 3D Model open, right-click on the existing layout tab and select Move or Copy… 

 

2. In the Move or Copy dialog, select (move to end) and tick the Create a Copy checkbox. Click OK. 

 

3. A new layout will be created. Update this new layout with the relevant modifications and save the changes. 

 

  



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   18  
 

3.4. Assigning a Sequence Number to the Layout 

This section describes how Reclamation drawing numbers can be applied to layouts within the AutoCAD Civil 3D Model 

from eDRAWS (Meridian). Initially, a drawing or layout is assigned a temporary number while undergoing changes, and 

once these changes have been confirmed and pre-approved, a permanent number can then be assigned. Only then can 

the drawing layout/sheet be routed for full approval/signature and released in eDRAWS (Meridian). 

Note: It is not mandatory for layouts/sheets to be assigned a drawing number as they may be 

considered as “temporary”, however any layouts/sheets that are required to be published to 

eDRAWS (as PDFs) must be assigned a drawing number. 

1. With the AutoCAD Civil 3D Model file open, navigate to the Kinsmen ribbon and click the Apply Temporary # 

button. 

 

2. The selected layout is updated with a temporary sequence number from eDRAWS (Meridian). This is 

indicated by the “T” number in the third element (sequence) of the drawing number. Click the Save button to 

save the change. 

 

3. Now click the Apply Permanent # from the Kinsmen ribbon to assign a permanent number with the 

numbering convention: 

<Project Number>-<Station>-<Sequence Number (60000)>-RD-1 
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Note: If the Sheet Number needs to be changed, this update must be applied directly within the 

title-block prior to assigning a drawing number for it to then be reflected in the drawing number 

within eDRAWS (Meridian). 

4. Once a permanent number has been applied, it will no longer be possible to assign another to the layout. 

 

5. Click the Save button to save the changes. 
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3.5. Editing User Assignments & Title Block Information 

This section describes how user assignment fields listed in the title block of a sheet can be populated using values 

directly from eDRAWS (Meridian) to ensure alignment. The following user fields can be populated from within AutoCAD 

using the Edit User Assignments feature; Designed By, Drawn By, Checked By, Tech Approved By, Tech Approver Title, 

Tech Approver PR, Admin Approved By, Admin Approver Title, Admin Approver PR, Rev Approved By, Rev Approver PR. 

It can also be used to update the Sub Feature, Content, and Detail attributes. 

The Publish Layout(s) feature will also validate that these fields are populated correctly prior to performing the 

operation as these user entries are utilized by the electronic signature workflow within eDRAWS (Meridian). 

1. With the Model open, navigate to the Kinsmen ribbon and click the Edit User Assignments button. 

  

2. The Update User Assignments dialog will be presented providing a matrix of user assignments along with the 

corresponding sheet. 

Note, if this function has been initiated for the first time, a progress bar will be shown to indicate that user and lookup 

list values are being cached from eDRAWS (Meridian). 

 

Note, the red exclamation symbol indicates the following: 

• A mandatory field has not been populated; a user entry is required in this instance. 

• A field has been populated but the value is deemed invalid. 
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3. To update these values, click the drop-down menu button in the cells where an assignment is missing or 

incorrect, and select from the list of users provided. 

Note: to edit a text field, the field must be double-clicked. 

Note: it is not necessary to populate all cells for all sheets at the same time. User values can be assigned on a per 

sheet basis. 

  

4. To copy the same value to all fields in a column, select a value from the drop-down menu, right click on the 

value just added, and then select Apply value to entire column. 

 

5. After all values have been updated, click the Apply button. 

6. Click OK at the Success message prompt. 

 

7. Click Close button on the Update User Assignments dialog and then save the drawing. 
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3.6. Publish Layout(s) to Meridian 

Once a layout has been assigned a temporary or permanent number, it can then be published to PDF and imported into 

eDRAWS (Meridian) ready for review and approval. Note: a drawing layout/sheet can only be routed for full 

approval/signature and release in eDRAWS (Meridian) once a permanent number has been assigned along with the 

user assignments. 

Note: If Working in Remote Mode, the Project MUST first be created in the Work-In-Progress area 

before publishing the layouts to Meridian. 

1. Navigate to the Kinsmen ribbon and click the Publish Layout(s) button. 

 

2. Select the layouts to be published and then click the Print to PDF(s) button. 

 

3. After publishing has been completed, a Success message will be displayed for each layout selected. Click the 

Close button to exit the dialog. 

 

4. Save the Model and close AutoCAD Civil 3D. 
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Part 4. Sheet Approval Process 

4.1 Verify Published PDF Sheet in Meridian 

Note: Although it is possible to create a PDF sheet using a temporary number, it can only be 

transitioned to the review/approval process workflow when a permanent number has been 

assigned. 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Select the 4-Models Scope in the middle pane to open the eDRAWS Models structure. 

3. Navigate to the location where the AutoCAD Civil 3D Model resides. 

4. Select the AutoCAD Civil 3D Model and then click the link symbol on the Document tab in the Properties 

Pane. 

 

5. A Reference diagram illustrating the relationships between the AutoCAD Civil 3D Model and published PDF 

sheets are shown. A PDF Sheet Reference is created between these two files. 

 

6. Select OK to close the Reference Viewer. 
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4.2. Send Published PDF Sheet for Technical Approval 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Select the 2-Work-In-Progress Scope in the middle pane to open the eDRAWS Work-In-Progress structure. 

3. Locate the PDF Sheet by searching for the PDF Sheet Number(s). 

4. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

5. Right click on the PDF Sheet, select option Document Workflow > Send for Technical Approval. 

 

  



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   25  
 

6. At the Workflow Transition dialog, optionally enter a comment and then click OK. The PDF Sheet will be sent 

for approval to the Technical Approver specified in the Tech Approved By property. This property is 

populated by the Edit User Assignments feature in AutoCAD Civil 3D. 

 

Note: if using the Meridian PowerWeb interface, a Requested File Not Found prompt MAY be 

shown. This is most likely due to an older version of KINECT which did not create the plotted PDF 

in the BC-Workspace location. Click No to All at this prompt to continue. 
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4.3. Perform Technical Approval 

1. Open the Meridian PowerUser application. Note, these steps require Technical Approver privileges. 

2. Select the 2-Work-In-Progress Scope and open the My To-Do List view. 

 

3. Locate the PDF sheet for Technical Approval. 

4. Review the PDF sheet. 

5. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

6. Select the PDF sheet, right-click and select Document Workflow > Tech Approval. 

7. On the Workflow Transition dialog, optionally enter a comment and then click OK. 

8. At the Tech Approval Sign Off prompt, select a Reason, verify the pre-populated Approver Title and 

Professional Registration. 

9. Tick the I agree checkbox, and then click Finish. 

 

10. The PDF sheet will be removed from your My To-Do List view and automatically routed to the Admin 

Approver as specified in the Admin Approved By property, previously populated using the Edit User 

Assignments feature in AutoCAD Civil 3D. 
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4.4. Perform Admin Approval 

1. Open the Meridian PowerUser application. Note, these steps require Admin Approver privileges. 

2. Select the 2-Work-In-Progress Scope and My To-Do List view. 

3. Locate the PDF sheet and review. 

4. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

5. Select the PDF sheet, right-click and select Document Workflow > Admin Approval. Optionally enter a 

comment and then click OK. 

6. At the Admin Approval Sign Off prompt, select a Reason, verify the pre-populated Approver Title and 

Professional Registration. 

7. Tick the I agree checkbox, and then click Finish. 

 

8. The PDF sheet will be removed from the Admin Approver’s My To-Do List view and the status will be 

updated to Ready for Release. 
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4.5. Release to Official Records 

1. Open the Meridian PowerUser application. Note, these steps require Drawing Manager privileges. 

2. Select the 2-Work-In-Progress Scope and 5 - Ready For Release view. 

3. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

4. Right-click on the PDF sheet and select Managed Change > Release from Folder. 

 

5. The PDF Sheet will have been released to Official Records area. Select the 1 – Official Records Scope and 

locate this document. 

 

  



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   29  
 

Part 5. Model Release Process 

This section describes how a Model can be approved and released once all the changes are complete and associated 

PDF Sheets are released as Official Records. Once a Model has been released, it will become read-only; no further 

changes can be made. If further modifications are required, then the Model must be set back to Under Change in the 

workflow process. 

5.1. Send for Approval 

For a Model to be released (and therefore closed), all corresponding PDF sheets must be Released to Official Records. 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

 

3. Locate and highlight the Model requiring approval. 

4. Meridian PowerWeb users must first unlock the Model by selecting Document > Unlock Document from the 

right-click menu. 
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5. Right-click on the Model and select Document Workflow > Send for Approval. 

 

6. On the Workflow Transition dialog, select the desired Approver, optionally enter a comment, and then click 

OK. 
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5.2. Perform Approval & Release 

1. Open the Meridian PowerUser application. Note, these steps require Drawing Manager privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

 

3. Highlight the Model and open the Assembly View by selecting Document > Show Assembly Structure. 
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4. For Meridian PowerWeb users, this is under Document > Show Assembly Structure. 

 

Note: if the referenced PDF Sheets are not visible ensure Display manual references is enabled. 

This can be found under Assembly. 

 

5. Any PDF Sheets that do not have a Status of Released will reside in the Work-In-Progress area. It should be 

noted that these sheets will prevent the Approval/Release of the Model, as all corresponding PDF Sheets 

must be Released to Official Records. 

 

Note: If there are PDF Sheets within eDRAWS (Meridian) that are linked to the Model but no longer 

required and need to be removed, the standard Mark/Approve for Deletion process must be 

followed. The user must also remove the layout from the Model file manually, if required. 
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6. Once all PDF Sheets have been released to Official Records, right-click on the Model and select Document 

Workflow > Release. 

 

7. At the Workflow Transition dialog, optionally enter a comment and then click OK. 

8. The Model will be removed from the Drawing Manager’s My To-Do List view and updated with a status of 

Released. 

  



KIN-BOR-P20007-TRG-002  

 
 
Your engineering information, our wheelhouse   34  
 

Part 6. Management of Revisions 

This section describes how further changes can be made to a Released Model file and how PDF Sheet revisions are 

managed as part of the Management of Change process within eDRAWS (Meridian).  

6.1. Set Model to Under Change 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

 

3. Locate the released Model requiring further change. 

4. Right-click on the Model and select Document Workflow > Start Change. 

 

5. At the Workflow Transition dialog, select a user to work on the Model, optionally enter a comment and then 

click OK. 

6. The Model will be updated with a status of Under Change and assigned to the relevant To-Do person. 
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6.2. Inserting a Revision Block 

Note: Before a new Revision Block can be inserted, the Revision Date on the previous Revision 

Block must be verified and updated manually, prior to using the BURST command. 

1. Open the AutoCAD Civil 3D application on the client workstation. 

2. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

3. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

4. Navigate to the Model that was set to Under Change in the previous section. 

5. Meridian PowerWeb users must first unlock the Model by selecting Document > Unlock Document from the 

right-click menu. 

 

6. Select the Model and right-click > Open. The Model will open in AutoCAD Civil 3D on the client workstation. 

7. Select a layout from within the Model where the PDF Sheet has previously been released in eDRAWS. 

8. Navigate to the Insert ribbon, click the Insert dropdown in the Block group and then select the DmRevision-

NCS title-block. 
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9. Alternatively, users can utilize the INSERT command. From the Blocks dialog, DmRevision-NCS can be found 

under Current Drawing. 

 

10. Place the DmRevision-NCS title-block in the position indicated in the screenshot below. 
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11. At the Edit Attributes dialog, enter a value for the Revision Number, Station Code and Revision Description 

and then click OK. 

 

12. Click the Save button to save the changes. 
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6.3. Preparing and Publishing Layout 

1. With the AutoCAD Civil 3D Model file open and a layout updated with the new revision block (from the 

previous section), navigate to the Kinsmen ribbon, and click Edit User Assignments. 

 

2. Add values for Revision Approved By and Revision Approver PR. 

 

3. Click Apply, then Close. 

4. From the Kinsmen ribbon, click the Publish Layout(s) button. 

 

5. Select the layouts to be published and then click the Print to PDF(s) button. 
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6. After publishing has been completed, a Success message will be displayed. Click the Close button to exit the 

dialog. 

 

7. Once complete, close AutoCAD Civil 3D and locate the PDF sheet in the 2 – Work-In-Progress Scope. 
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6.4. Send for Revision Approval 

1. Open the Meridian PowerUser application. Note, these steps require Editor privileges. 

2. Select the 2-Work-In-Progress Scope in the middle pane to open the eDRAWS Work-In-Progress structure. 

3. Locate the PDF Sheet by searching for the PDF Sheet Number(s). 

4. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

5. Right click on the PDF Sheet, select option Document Workflow > Send for Technical Approval. 
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6. At the Workflow Transition dialog, optionally enter a comment and then click OK. The PDF Sheet will be sent 

for approval to the Technical Approver specified in the Tech Approved By property. This property is 

populated by the Edit User Assignments feature in AutoCAD Civil 3D. 

 

Note: if using the Meridian PowerWeb interface, a Requested File Not Found prompt MAY be 

shown. This is most likely due to an older version of KINECT which did not create the plotted PDF 

in the BC-Workspace location. Click No to All at this prompt to continue. 
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6.5 Perform Revision Approval 

1. Open the Meridian PowerUser application. Note, these steps require Technical Approver privileges. 

2. Select the 2-Work-In-Progress Scope and My To-Do List view. 

 

3. Locate the PDF sheet for Technical Approval and review. 

4. Meridian PowerWeb users must first ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 

 

5. Select the PDF sheet, right-click and select Document Workflow > Tech Approval. 

6. On the Workflow Transition dialog, optionally enter a comment and then click OK. 

7. At the Tech Approval Sign Off prompt, select a Reason, enter an Approver Title and verify the pre-populated 

Professional Registration. 

8. Tick the I agree checkbox, and then click Finish. 
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9. The PDF sheet will be removed from the Revision Approver’s My To-Do List view and updated with a status 

of Ready for Release. 

 

10. Navigate to the PDF sheet using the Folders view. 

11. Select the PDF sheet then right-click and select Open. 

12. Verify the current date has been applied in the Revision Block. 

 

13. Close the PDF sheet. 
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6.5. Release to Official Records 

1. Open the Meridian PowerUser application. Note, these steps require Drawing Manager privileges. 

2. Select the 2-Work-In-Progress Scope and 5 - Ready For Release view. 

3. Right-click on the PDF sheet and select Managed Change > Release from Folder. 

 

4. The PDF Sheet is released to the Official Records area. Select the 1 – Official Records Scope and locate this 

document. The revision number of the PDF Sheet will be set to 1. 
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Part 7. Sheet Rejection Process 

This section describes how PDF Sheets can be rejected as part of the workflow and thus re-submitted once revised. The 

steps below describe how to reject a PDF Sheet as part of the Revision Approval process; however, the same process 

applies for both Technical Approval and Admin Approval. 

This section assumes that the Revision Approver has already received a Technical (Revision) Approval task with the 

intention to reject the PDF Sheet. 

7.1. Reject Technical (Revision) Approval 

1. Open the Meridian PowerUser application and login as the Technical Approver. 

2. Select the 2-Work-In-Progress Scope and My To-Do List view. 

 

3. Locate a PDF sheet for Technical Approval. 

4. Review the PDF sheet. 

5. Select the PDF sheet, right-click and select Document Workflow > Reject. 
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6. Select the user that will be managing the rejected PDF Sheet, optionally enter a comment and then click OK. 

Note, a user can be selected from the Editors group OR the user specified in the Drawn By property on the 

document. 

 

7. Meridian PowerWeb users must now ensure the PDF Sheet is unlocked. This is done by selecting Unlock 

Document from the Document ribbon. 
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7.2. Reassign PDF Sheet 

1. Open the Meridian PowerUser application and login as the user selected to manage the rejected PDF Sheet 

in the previous section. 

2. Select the 2-Work-In-Progress Scope and open the My To-Do List view. 

 

3. Locate the PDF sheet that has been rejected. 

4. Select the PDF sheet, right-click and select Workflow > Reassign. 
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5. At the Workflow Transition dialog, select a user to work on the Model, optionally enter a comment and then 

click OK. 

Note: The user that originally edited the Model will be pre-selected by default. This is specified in the Drawn By 

property of the document. 

 

6. In Meridian PowerWeb, if the nominated Reassign person is the same as the current user, users must ensure 

the PDF Sheet is unlocked. This is done by selecting Unlock Document from the Document ribbon. 
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7.3. Correct the Rejected PDF Sheet 

1. Open the AutoCAD Civil 3D application on the client workstation. 

2. Open the Meridian PowerUser application. Note these steps require Editor (Drawn By) privileges. 

3. Ensure the 4-Models Scope is selected in the middle pane to open the eDRAWS Model structure. 

4. Locate and open the AutoCAD Civil 3D Model file associated with the rejected PDF Sheet. 

 

5. The Model will open in AutoCAD Civil 3D on the client workstation. 

 

6. Locate the associated layout, update the content as necessary and then click Save. 

7. Update the User Assignments, if required. Refer to section 3.5. Editing User Assignments for more 

information. 

8. Republish the layout. Refer to section 3.7. Publish Layout(s) to Meridian for more information. 

9. Save the Model and close AutoCAD Civil 3D. 

10. In Meridian PowerUser, locate the republished PDF Sheet and resubmit for Revision Approval. Refer to 

section 6.4. Send for Revision Approval for more information. 
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Part 8. Refreshing the Cache (Optional) 

This section describes how to refresh the User and Lookup List cache from eDRAWS (Meridian) to the local client. The 

cache is utilized by the Edit User Assignment feature within AutoCAD on the client workstation. This operation only 

needs to be performed if new users or lookup list items have been added to eDRAWS (Meridian) and they do not appear 

in the list of values within the Edit User Assignments dialog. Note, the Edit User Assignments function will also download 

the cache automatically if it does not already exist. 

1. Open an eDRAWS Model file in AutoCAD Civil 3D on the client workstation. 

 

2. Navigate to the Kinsmen ribbon and click the Settings > Refresh Cache button. 

 

3. A progress bar will appear indicating that the cache information is being updated. 

 

4. Close AutoCAD Civil 3D. 


